Back to overview
Downtime

Issue With SSL Certificate

Apr 13 at 07:36pm BST
Affected services
Website

Resolved
Apr 15 at 06:58pm BST

The SSL Certificate Issue Has Been Resolved

The Root Cause Of This Issue Escalating Is When We Were Trying To Edit Our Site To Add The Announcement Vercel Was Acting Up And When We Encountered An Error It Wouldnt Let Us Recover The Old Code.

This Incident Will Be Moved Over To Maintenance While We Reconstruct The Site, Thank You.

Updated
Apr 14 at 12:16pm BST

Thank You For Your Patience

Updated
Apr 14 at 12:12pm BST

We are constructing a new site but have still not defined the issue. Thank you for your patience

Updated
Apr 13 at 07:59pm BST

The Incident Has Now Escalated

We Need To Construct A New Site.

Created
Apr 13 at 07:36pm BST

We’re having some trouble with alfz.uk's SSL Certificate. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.