Back to overview
Degraded

404 Error

Apr 15 at 06:37pm BST

Resolved
Apr 15 at 06:50pm BST

The incident was caused by the cdn.alfz.uk monitor being down with a status 404 error, meaning the page couldn't be found. Alfie Wilkinson acknowledged the incident and managed the recovery process across various regions. After the monitors in Asia, North America, and Australia recovered, the issue was resolved.

Created
Apr 15 at 06:37pm BST

The incident was caused by the cdn.alfz.uk monitor being down with a status 404 error, meaning the page couldn't be found.